fanavaran
آخرین اخبار
   
    کد خبر : 67400
    تاریخ انتشار : 8 بهمن 1393 11:36
    تعداد بازدید : 789

    بی پناهی کاربران آندرویید در برابر هکرها

    بررسی ها نشان می دهد گوگل هیچ برنامه ای برای برطرف کردن یک آسیب پذیری خطرناک در مرورگر اینترنتی نسخه های قدیمی آندرویید ندارد.


    خبرگزاری فارس- با توجه به اینکه 60 درصد از کاربران آندرویید از نسخه های قدیمی این سیستم عامل همراه استفاده می کنند بی مسوولیتی گوگل آنها را به طور جدی در معرض خطر قرار داده است.
    نکته جالب این است که گوگل در هفته های اخیر به افشای آسیب پذیری های امنیتی سیستم عامل های شرکت های رقیب مانند اپل و مایکروسافت پرداخته، اما خود حاضر نیست برای به روزکردن سیستم عامل آندرویید کاری انجام دهد. شرکت گوگل خود از وجود مشکل یاد شده آگاه است. این مشکل مربوط به مرورگر اینترنتی نسخه 4.3 Jelly Bean سیستم عامل مذکور و همین طور نسخه های قدیمی تر آندرویید است و لذا امنیت میلیون ها نفر را تهدید می کند. بی توجهی گوگل به رفع مشکل یاد شده با واکنش تند موسسات و متخصصان امنیتی مواجه شده است که نگرانند هکرها از این مشکل برای سرقت اطلاعات شخصی صدها میلیون نفر سواستفاده کنند.
    یکی از نسخه های آندرویید که کاربرانش با چنین مشکلی مواجه نیستند نسخه Android: 4.4 KitKat است که 39 درصد از کاربران آندرویید از آن استفاده می کنند. Android 5.0 Lollipop که در ماه نوامبر عرضه شد تنها از سوی یک دهم درصد از کاربران آندرویید مورد استفاده قرار گرفته است.


    نظر شما



    نمایش غیر عمومی
    تصویر امنیتی :